导航:首页 > 股指涨停 > 五分钟涨停公式源码

五分钟涨停公式源码

发布时间:2021-04-08 14:11:04

Ⅰ 谁能帮我写一个通达信选股指标,在100日内,股价出现过在5分钟内上涨,直至涨停

这个通达信未必能实现,100日内是日线指标,股价5分钟内是5分钟指标,所以一般的软件无法统一,大智慧是可以的,通达信需要两个指标放一块,即在5分钟内涨停板之后,再进行时间排序,可以去我空间留言

Ⅱ 求 股票涨停封板5分钟后 开板预警公式

你真是杞人忧天,一般涨停的股票很少会再次打开,就算再次打开分为二次涨停和短期洗盘,二次在涨停那继续持仓,如果没有涨跌可以减仓40%在观望。

Ⅲ 请老师帮助一下通达信5分钟涨幅超过5%选股公式

XG:C=ZTPRICE(REF(CLOSE,48),0.1) AND COUNT(C/REF(C,1)>1.05,47)>0;

注意选股周期选择5分钟.

Ⅳ 涨停先锋公式源码

主图:公式一:
MA5:MA(CLOSE,5),LINETHICK1,colorFFFFFF;MA10:MA(CLOSE,10),LINETHICK1,color00FFFF;
MA21:MA(CLOSE,21),LINETHICK1,color00FF00;MA30:MA(CLOSE,30),LINETHICK1,colorFF00FF;
MA60:MA(CLOSE,60),LINETHICK1,color0000FF;MA120:MA(CLOSE,120),LINETHICK1,colorFFFF00;
买线:EMA(CLOSE,2),color000001;卖线:EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42),POINTDOT,color000001;
bBUY:=CROSS(买线,卖线);SEL:=CROSS(卖线,买线);DRAWTEXT(bBUY,(LOW
* 0.99),'Ψ'),LINETHICK3,colorF00FF0;
DRAWTEXT(SEL,(HIGH *
1.01),'◎'),LINETHICK3,colorFFFFFF;
STICKLINE((买线 >=
卖线),LOW,HIGH,0.1,0),color0000FF;
STICKLINE((买线 >=
卖线),CLOSE,OPEN,5,0),color0000AA;
STICKLINE((买线 >=
卖线),CLOSE,OPEN,3,0),color0000CC;
STICKLINE((买线 >=
卖线),CLOSE,OPEN,2,0),color0000DD;
STICKLINE((买线 >=
卖线),CLOSE,OPEN,1,0),color0000FF;
STICKLINE((买线 <
卖线),CLOSE,OPEN,1,0),colorFFFF00;
STICKLINE((买线 <
卖线),CLOSE,OPEN,2,0),colorDDDD00;
STICKLINE((买线 <
卖线),CLOSE,OPEN,3,0),colorCCCC00;
STICKLINE((买线 <
卖线),CLOSE,OPEN,5,0),colorAAAA00;
STICKLINE((买线 <
卖线),LOW,HIGH,0.1,0),colorFFFF00;
STICKLINE((CROSS(买线,卖线) OR
CROSS(卖线,买线)),LOW,HIGH,0.1,0),color00FFFF;
STICKLINE((CROSS(买线,卖线) OR
CROSS(卖线,买线)),OPEN,CLOSE,5,0),color00AAAA;
STICKLINE((CROSS(买线,卖线) OR
CROSS(卖线,买线)),OPEN,CLOSE,3,0),color00CCCC;
STICKLINE((CROSS(买线,卖线) OR
CROSS(卖线,买线)),OPEN,CLOSE,2,0),color00DDDD;
STICKLINE((CROSS(买线,卖线) OR
CROSS(卖线,买线)),OPEN,CLOSE,1,0),color00FFFF;

副图:
公式二:
DSLX:((CLOSE/INDEXC)*10000),ColorFFFFFF;DSLXMA1:MA(DSLX,5),Color0000FF;
DSLXMA2:MA(DSLX,10),Color00FF00;
DSLXMA3:=MA(DSLX,0);DSLXMA4:=MA(DSLX,0);

公式三:
A4:=MA(CLOSE,20);A5:=(CLOSE > MA(CLOSE,5));
A6:=(MA(CLOSE,5) >
MA(CLOSE,10));
A7:=(CLOSE > MA(CLOSE,10));A8:=(MA(CLOSE,5) >
MA(CLOSE,20));
A9:=(CLOSE > MA(CLOSE,20));A10:=REF(A4,1);
A11:=(A4 >
A10);AVX:(((((IF(A5,10,(0 - 10)) + IF(A6,10,(0 - 10))) + IF
(A7,10,(0 - 10)))
+ IF(A8,10,(0 - 10))) + IF(A9,10,(0 - 10))) + IF
(A11,10,(0 -
10))),Color0000FF;AVX零轴:0,Color00FFFF;

公式四:
PW:=((VOL * (CLOSE - OPEN)) / (CLOSE + OPEN));
PW1:=EMA(((VOL * (CLOSE -
OPEN)) / (CLOSE +
OPEN)),38);
ME:EMA(PW1,8),COLORSTICK,ColorFFFFFF;ME1:MA(ME,3),
coloryellow;ME2:MA(ME,10),ColorFF00FF;

公式一用法:
见下面第五个图----2364405

公式二的用法:
a 由于与移动平均线使用相仿,则白 红 绿 三线形成多头排列时可以考虑介入,当绿线压制红线,红线压制白线时,则为空头排列,这种股票对于一般投资者来说不宜介入。
b 当三条线在低位粘连时,该股往往处于盘局,此时宜观望,不急于介入,待其真正沟头向上时再考虑不迟。
c 在上攻过程中,白线有两日在红线下运行考虑减仓,破绿线离场。
d 对于强庄股,当价5日领先达到100时,则意味着随后会有相对高点出现,宜结合成交量考虑出货。

公式三的用法:
波段不同于波浪理念,它强调的是获利的机会和作空的幅度。在一支股票上涨趋势没有被打破的时候,不理会短线的震仓,获取最大的收益;相反在下跌趋势形成时尽快的离场,不参与调整,最终实现利润最大化。
该指标的基本原理是以量价关系为基础,通过每日成交量和价格的变动来确定主力是否具备足够的出货条件。
1 AVX位于0轴之下,观望;上穿0开始关注;升至60若股价继续保持强势,AVX拉出平线为明确持股待沽信号,应坚定持股信心。
2 AVX调头向下破0轴,应警惕,不破0轴或下破后第二日迅速返回。则为主力震仓行为,可持有。
3 AVX下破0轴无勾头向上迹像,应出局,以保存利润。此时说明这一上升波段已结束,股价将出现回落整理。

公式四的用法:
ME指标反映市场多空双方较量的状态,如ME由蓝变红,反映空头势力减弱,多头占主要地位。ME和股价同步上行,后市仍有上涨空间;ME和股价同步下行,意味着后市仍有下跌空间。别外股价第二次创出新高。但ME没有创新高,出现ME二次冲高背驰,表示多头能量不足,股价一般将回落。用法上,稳建投资者,可在多头占主导的市场中选择入市点,即ME为红才入市,ME变蓝或ME二次冲高背驰时,提高警惕,随时准备出局。

也可以参考:http://www.fqzs.com/post/104.html

Ⅳ 求 股票涨停封板5分钟后 开板预警公式

要是还能很好的封上涨停板,说明是主力洗盘,,如果不断打开,封上,打开,封上,,,一般是主力出货,如果股价打开后不能封上,下一个交易日股价低开

Ⅵ 求高手把抓涨停板,飞狐五分钟预警公式,改成大智慧经典版5.60用的,这是千钧老师做的,想用在大智慧上

dp:=INDEXV;
lb1:=vol/ref(sum(vol,5),1);
lb2:=dp/ref(sum(dp,5),1);
ST:=STRFIND(STKNAME,'ST',1)>0 OR STRFIND(STKNAME,'S',1)>0;
lt:=(CAPITAL/100)/10000<=10;
AA:=o/DYNAINFO(3);
a1:=lb1/lb2;
jd1:=atan((MA(C,5)/ref(MA(C,5),1)-1)*100)*57.3;
jd2:=atan((MA(C,15)/ref(MA(C,15),1)-1)*100)*57.3;
PX:=jd1>45 and jd2>17 ;
z2:=aa>1 and aa<1.05;
ST=0 and lt and z2 and px and a1>3.5;

注释:是个选股公式,我的收获是解决了股价角度的计算方式。具体每一句的解释如下
dp,赋值为大盘当日成交量;
lb2,赋值为当日大盘成交量与不包括当日在内的前5日大盘总成交量的比值;
lb1,赋值为个股当日成交量与不包括当日在内的前5日个股总成交量的比值;
st,赋值为判断语句,结果为1时,说明股票是s股或st股,结果为0时,说明是非s和非st股;
it,判断语句,结果为1时,流通股本小于10亿;
aa,当前周期开盘价与实时的昨天(纯粹的日线意义上的昨天,而不是除此之外的其他周期的昨天)收盘价的比值;
a1,赋值为当日个股成交量比率与当日大盘成交量比率的比值,是用来选择比大盘强的股的;
jd1,赋值为当日的5日均价与昨日的5日均价在1天内形成的夹角;
jd2,赋值为当日15日均价与昨日的15日均价在1天内形成的夹角;
px,当数值为1时,表明5日夹角大于45度同时15日夹角大于17度;
z2,当数值为1时,今日开盘价高于昨日收盘价且开盘价的涨幅低于昨日收盘价的+5%;

最终的选股条件:非s和非st股并且流通股本小于10亿并且z2成立并且px成立并且个股当日成交量比率是当日大盘成交量比率的3.5倍以上(有点实时量比的感觉,总之是比大盘强很多)

Ⅶ 求通达信软件:5天前【特定时间】涨停的股票的选股公式,谢谢!

A1:=C>=REF(C,1)*1.095 AND C>=H;
XG:REF(A1,N);
注:N是参数,需要在参数列表中设置,最小0,最大1000,缺省5.
公式含义:N等于0就是当天涨停的股票选股
N等于1就是昨天涨停的股票选股;
N等于2就是前天涨停的股票选股。以此类推!

参考资料:http://tieba..com/f?kw=%E8%82%A1%E7%A5%A8%E5%85%AC%E5%BC%8F%E4%B8%93%E5%AE%B6&ie=utf-8

阅读全文

与五分钟涨停公式源码相关的资料

热点内容
如何筹码不变拉涨停 浏览:867
中外合资保险公司管理 浏览:175
华夏基金债券交易岗 浏览:967
股权基金出资方式 浏览:634
那个金融理财收益高 浏览:550
多次申购的基金赎回时是赎回那部分 浏览:58
专业炒股人际关系 浏览:879
炒股丅十1是什么意思 浏览:352
新三板股票接口 浏览:544
10月份全球对冲基金收益走高 浏览:114
人民币汇率点心债券 浏览:535
分红型保险生存金算利息吗 浏览:580
网络上炒股的微信相信 浏览:470
股票基金网 浏览:170
中证股指期货一点多少钱 浏览:349
代理保险业务风险排查自查报告 浏览:195
炒股网上怎么炒股 浏览:297
持有债券增值税的计算公式 浏览:279
理财产品良性退出国家管不管 浏览:732
今天黄金股能涨停不 浏览:215